Spiel friert wahllos ein...

Spiel friert wahllos ein... wurde erstellt von Hannes

Posted 8 Jahre 4 Monate her #23996
Moin Leute,

ich habe heute ein paar Runden auf ATAG drehen wollen und mir schmiert Cliffs ständig ab bzw. friert komplett ein und Alt+Tab etc greift auch nicht mehr. Ein Wechsel auf den Task Manager erzeugt dann die Fehlermeldung "Launcher funktioniert nicht mehr blablub" und das Spiel schließt automatisch.

Komisch ist, dass es scheinbar wahllos ist, mal gleich nach paar Minuten während des Startes und mal auf Hallo 40 nach guten 10 Minuten.

Ich habe seit dem nichts an meinem System geändert (Xeon E3, GTX 970) und habe lediglich vor kurzem Autodesk Inventor auf meinem Desktop installiert. Cliffs betreffend hat sich aber nichts getan. Andere Spiele (Naval Action, IL2 BoS) laufen wunderbar.

Hat einer eine Idee? [strike]Ich teste noch, ob ich im Single Player ähnliche Probleme habe und ob das nur auf ATAG passiert...[/strike]

Viele Grüße
Hannes

Edit1: Im Single Player friert er mir jetzt nach paar 20min Sitzungen nicht ein. Es gab jedoch einen Zwischenfall, als ich die Blenheims abgeschossen und rausgehen wollte, ist er mit genau mit dem Drücken der Esc-Taste eingefroren! Dabei hatte ich aber noch volle Kanne Stick- und Ruder-Input und habe glaube ich auch grade noch den Luftschraubenschalter aktiviert gehabt. Kann es an "zuviel Input" auf den USB-Schnittstellen liegen? Auf jeden Fall ist er, genauso wie auf ATAG, komplett eingfroren, Maus ging nicht und ich kam nur mit dem Tast Manager raus. :dry:

Edit2: Natürlich auch gerne im TS3 zum mdl. Austauch, falls jemand möchte! Wie gesagt, hatte diese Probleme noch nie und erst mit dem heutigen Tage. Bis dahin lief es bombensicher. :(

Edit3: Nach mehreren Single Player Sitzungen ohne jegliches Einfrieren und Probleme kam es nach guten 5 Min auf ATAG, genau während des Startens, zum Einfrieren. Habe vorher im Single Player auch Starten und Landen mehrfach erprobt, alles kein Problem. :blink:
Last Edit:8 Jahre 4 Monate her von Hannes
Letzte Änderung: 8 Jahre 4 Monate her von Hannes.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Qetzalcoatl antwortete auf Spiel friert wahllos ein...

Posted 8 Jahre 4 Monate her #23997
Zunächst würde ich mal checken, ob sich das Windows-Update KB2670838 auf Deinem Rechner befindet. Falls ja, dann runterschmeißen, da es sich nicht mit CloD verträgt. Sollte es das nicht sein, dürfte sich die Fehlersuche etwas auswachsen, fürchte ich.
Folgende Benutzer bedankten sich: Hannes

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Hannes antwortete auf Spiel friert wahllos ein...

Posted 8 Jahre 4 Monate her #23998
Bin meinen Update-Verlauf einmal durchgegangen und konnte besagtes Update nicht finden..

Update grade alle Treiber usw. falls nötig, aber daran dürfte es ja eigentlich nicht liegen, wenn es vorher problemlos lief?

Oh je, ein Schiet. :huh:
von Hannes

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bendwick antwortete auf Spiel friert wahllos ein...

Posted 8 Jahre 4 Monate her #24011

Hannes schrieb: Kann es an "zuviel Input" auf den USB-Schnittstellen liegen? Auf jeden Fall ist er, genauso wie auf ATAG, komplett eingfroren, Maus ging nicht und ich kam nur mit dem Taskmanager raus.


Hast Du mal einen anderen USB-Port für den Stick und/oder TrackIR ausprobiert? Nimm den Stick doch mal komplett ab, starte dann das Spiel und lass es eine Weile laufen. Persönlich denke ich aber, dass das Problem mit der Inventor-Installation in direktem Zusammenhang steht. Was sind denn bei diesem Prozess evtl. noch für zusätzliche Tools mit installiert worden. Vielleicht gibt´s da irgendwo noch eine unbekannte Verbindung. Nebenbei gefragt, Dein Netzteil liefert auch genügend Saft?
Zum Verlieren sind wir nicht fähig,
wir müssen besiegt werden.
Oberst 'Bendwick'
Geschwader TO
Geschwaderstab / JG4
von Bendwick
Folgende Benutzer bedankten sich: Hannes

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

DUI antwortete auf Spiel friert wahllos ein...

Posted 8 Jahre 4 Monate her #24013

Hannes schrieb: Bin meinen Update-Verlauf einmal durchgegangen und konnte besagtes Update nicht finden..


Ich gehe auch ganz schwer davon aus, dass dieser KB-Patch das Problem ist. Schau einfach mal unter Systemsteuerung/Programme und Funktionen/Installierte Updates (zumindest ist dies der Pfad in Windows Vista). Dort sollten dann ganz viele KB-Updates sein - eines davon sicher auch der KB2670838 Patch.
Oberleutnant 'DUI'
Reservist
Einsatzreserve / JG4
Last Edit:8 Jahre 4 Monate her von DUI
Letzte Änderung: 8 Jahre 4 Monate her von DUI.
Folgende Benutzer bedankten sich: Hannes

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Hannes antwortete auf Spiel friert wahllos ein...

Posted 8 Jahre 4 Monate her #24016
Hallo,

habe noch einmal geguckt, KB2670838 ist leider, leider nicht dabei.

Bendwick schrieb: Persönlich denke ich aber, dass das Problem mit der Inventor-Installation in direktem Zusammenhang steht. Was sind denn bei diesem Prozess evtl. noch für zusätzliche Tools mit installiert worden. Vielleicht gibt´s da irgendwo noch eine unbekannte Verbindung. Nebenbei gefragt, Dein Netzteil liefert auch genügend Saft?


USB-Ports probiere ich mal aus, Netzteil müsste/sollte passen und hat vorher bzw. bei anderen Applikationen auch nicht gemurrt.

Leider installiert Inventor gefühlte drölfzig Tools und Schnick-Schnack, alles Käse ohne Ende, aber leider habe ich noch keine "saubere Installation" ohne den Mist gefunden. Ich denke, ich werde mal meinen Rechner neu aufsetzen, das hatte ich eh schon einmal vor. Wenn das Problem dann noch besteht, dann müssten wir nochmal zusammen gucken, was das Problem sein kann.

Vielen Dank schon einmal.
Last Edit:8 Jahre 4 Monate her von Hannes
Letzte Änderung: 8 Jahre 4 Monate her von Hannes.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 1.330 Sekunden