Neue TS Version 3.6.0 bitte noch nicht installieren!!!

Neue TS Version 3.6.0 bitte noch nicht installieren!!! wurde erstellt von Qetzalcoatl

Posted 11 Monate 1 Woche her #48177
Bitte vorläufig noch nicht auf die neue TS Version 3.6.0 updaten beim Programmstart. Es gibt offenbar noch kein aktuelles Plugin für die Joysticks, sodass nach dem Update Sprechtasten auf dem Joystick nicht mehr erkannt werden.

Wer auf die alte Version zurücksetzen muss - hier gibt es diese noch zum Download (3.5.6.):

www.teamspeak.de/download/teamspeak-3-64-Bit-client-windows/
Folgende Benutzer bedankten sich: Freiheit, Thorwald, Deciman, Eisbär, German

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Deciman antwortete auf Neue TS Version 3.6.0 bitte noch nicht installieren!!!

Posted 11 Monate 3 Tage her #48192
Ich hab mal im Forum von TS einen Meckerpost gestartet.

Die Basis ist ja 'ein API-Update von denen' setzt ein  'Plugin-Update' von den Plugin-Entwicklern voraus
damit die Plugins weiter funktionieren.

Essentielle Plugins für mich sind
TS3 Notifier (sehen wer im Channel ist und/oder spricht)
Joystick und Gamepad Keys (whispern/ppt über joystick Tasten)
G-Key (selbes für Logitech G-Keys)

Und die Liste kann für jeden durchaus andere/weitere Plugins enthalten

Und solange auch nur eines davon nicht funktioniert kann ich nicht updaten
Akzeptiert der Server auch eine 'ältere' Version klappts trotzdem
Hat man 'aus Versehen' aktualisiert muss man downgraden (sofern die alte Version noch verfügbar ist)
Klappt eines der beide nicht ist FEIERABEND!

Deci


Link:
community.teamspeak.com/t/ts3-updates-ap...-very-annoying/41401

Ich glaube zwar nicht das es was bringt, aber man darf ja Hoffen...

 
Last Edit:11 Monate 3 Tage her von Deciman
Letzte Änderung: 11 Monate 3 Tage her von Deciman.
Folgende Benutzer bedankten sich: Qetzalcoatl, Goddee, moltke1871, JoeFox

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Thorwald antwortete auf Neue TS Version 3.6.0 bitte noch nicht installieren!!!

Posted 7 Monate 1 Woche her #48652
Hat schon jemand 3.6.2 installiert und weiß ob die Tastenbelegung wieder funktioniert?
von Thorwald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ja, habe ich und es läuft ohne Probleme.
Folgende Benutzer bedankten sich: Thorwald, Goddee, Feldjäger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 1.646 Sekunden